MetaSploit Framework

From YobiWiki
Jump to: navigation, search

This page just relates my discovery of this very promising tool.

Installation

Get the latest snapshot

svn co http://metasploit.com/svn/framework3/trunk/
apt-get install libopenssl-ruby rubygems
msfconsole
apt-get install libgtk2-ruby libglade2-ruby
msfgui

=>

[*] The msfgui interface requires Gtk+ 2.10 or later
Gtk+ version too old (micro mismatch)
gem install -v=1.2.2 rails
msfweb

Go to http://127.0.0.1:55555

Personal tools
Namespaces

Variants
Actions
Navigation
Tools